harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Naveen Neelakantam <neela...@uiuc.edu>
Subject Re: [classlib] anyone else seeing a failure in o.a.h.text.tests.java.text.DateFormatSymbolsTest#test_hashCode ? (ubuntu x86)
Date Thu, 25 Jan 2007 04:55:37 GMT

On Jan 24, 2007, at 10:15 PM, Geir Magnusson Jr. wrote:

>
> On Jan 24, 2007, at 11:12 PM, Naveen Neelakantam wrote:
>
>>
>> On Jan 24, 2007, at 10:09 PM, Geir Magnusson Jr. wrote:
>>
>>>
>>> On Jan 24, 2007, at 11:00 PM, Naveen Neelakantam wrote:
>>>
>>>> Umm...  I get that failure.  I just haven't got around to  
>>>> reporting it.
>>>
>>> LOL.  Don't let us rush you or anything...
>>
>> Ok.  :-)
>>
>>>
>>>>
>>>> My CC reports to www.harmonytest.org as "UIUC".  It's been  
>>>> failing for a while.
>>>>
>>>> Which reminds me, should my CC setup be sending emails to the  
>>>> alerts email?
>>>
>>> How to put this.....  ah.... YES! :)
>>
>> I'll reconfigure it now.
>
> Cool - thanks.  I'm going to have to do that tomorrow for the two  
> machines here, so I hope it's not that hard. :)

I just set the following in cc.properties:
report_failures_to=alerts@harmony.apache.org

I hope that's right.

>
> Besides getting more machines in the mix, I wanted to change CC so  
> have the machine readable data in the alert mails, so we can start  
> to process them and have a "status dashboard" somewhere updated in  
> real-time.  Sorting though the alert list is a pita...
>
> geir
>
>>
>>> Thanks :)  BTW, it's on the list on the wiki, right?
>>
>> That part I did do.  :-)
>>
>>> geir
>>>
>>>>
>>>> Naveen
>>>>
>>>> On Jan 24, 2007, at 8:35 PM, Geir Magnusson Jr. wrote:
>>>>
>>>>> I just got CC working on the Ubunut 6 x86 box, and now that I  
>>>>> know to ignore the 'replaceregexp' error (ahem!) and the  
>>>>> misleading warnings about being unable to load various classlib  
>>>>> exclude files...
>>>>>
>>>>> I get a failure in
>>>>>
>>>>>    org.apache.harmony.text.tests.java.text.DateFormatSymbolsTest
>>>>>
>>>>> in the
>>>>>
>>>>>   test_hashCode
>>>>>
>>>>> test, failing w/ the complaint that hashCode() returned  
>>>>> negative number.
>>>>>
>>>>> Seems like no one else is seeing it (according to the alert  
>>>>> stream...)  Anyone?
>>>>>
>>>>> geir
>>>>>
>>>>
>>>
>>
>


Mime
View raw message