harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geir Magnusson Jr." <g...@pobox.com>
Subject [classlib] libXmu-dev and libxtst-dev
Date Thu, 25 Jan 2007 15:12:43 GMT
I recently started working again in ubuntu5 in parallels on the mac  
for real (tired of carrying the ubuntu laptop around too...), and I  
noticed that to get awt tests to run, I needed to install both libxmu- 
dev and libxtst-dev, even though the non-dev versions were around.

Why do we need the -dev versions of these?

And is this documented?  I looked at the getting started docs and  
other things, and couldn't find anything.

geir


Mime
View raw message