harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Salikh Zakirov <Salikh.Zaki...@Intel.com>
Subject [drlvm] HARMONY-1635 heap iteration WAS: [general] version of GCC...
Date Fri, 03 Nov 2006 15:19:42 GMT
Gregory Shimansky wrote:

> I think you could use 4.1.0 in Fedora Core 5. Since patch level
> shouldn't really affect the C++ compilation restrictions, the same patch
> should break on 4.1.0 as well.

Gregory, I've looked at harmony-1635.patch you've uploaded to HARMONY-1635,
and I see that is based on the outdated patch from HARMONY-1635.
(i.e. not the latest version: heap-iteration-optimized.patch).

So I will upload the updated patch myself.
I've checked its compilation on Fedora Core 5 (Bordeaux) with gcc 4.1.0,
and it compiles okay.

I've uploaded updated harmony-1635.patch to HARMONY-1635.


Mime
View raw message