harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gregory Shimansky <gshiman...@gmail.com>
Subject Re: [general] version of GCC...
Date Fri, 03 Nov 2006 11:48:56 GMT
Geir Magnusson Jr. wrote:
> did we ever bottom out on what range of GCC we'll support?
> 
> I have a patch I want to commit that is known to not compile under 4.1.1...

Hmm no I don't remember such agreement. I think GCC is mostly backwards 
compatible, and anything that compiles on 4.1.1 should compile on 
previous versions. So it is better to support the latest stable.

Not many people would like to install such GCC version, but someone like 
me could at least give warnings that the most recent version of GCC 
doesn't compile some code.

-- 
Gregory


Mime
View raw message