harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Salikh Zakirov <Salikh.Zaki...@Intel.com>
Subject Re: [general] version of GCC...
Date Fri, 03 Nov 2006 11:07:54 GMT
Geir Magnusson Jr. wrote:
> did we ever bottom out on what range of GCC we'll support?

I think we didn't, and I doubt we ever could.
Still, it's not a problem if the committers can agree on it.
I have recollections of Gregory saying he will check on gcc 4.1.1.
Geir, what version do you use for checking?

> I have a patch I want to commit that is known to not compile under 4.1.1...

I suspect it was my patch that doesn't compile under gcc 4.1.
I used to use SuSe 9 with gcc 3.3.3, but I will see if I can install a newer
version.


Mime
View raw message