harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Ellison <t.p.elli...@gmail.com>
Subject Re: svn commit: r479802 - /harmony/enhanced/drlvm/trunk/vm/vmcore/src/util/win/ia32/nt_exception_filter.cpp
Date Tue, 28 Nov 2006 16:09:23 GMT
Geir Magnusson Jr. wrote:
> Yes, to be consistent.  Because if vm.assert_dialog has anything to do
> with a _dialog_ for _asserts_, we should keep with DRLVM tradition and
> name it something only barely, tenuously similar.
> How about
>   vm.checker_bannana

I'm good if you remove the vm prefix.  The double-n is a nice touch. <g>



Tim Ellison (t.p.ellison@gmail.com)
IBM Java technology centre, UK.

View raw message