harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Justin Zheng" <zzqqq...@gmail.com>
Subject Ant get error
Date Fri, 13 Oct 2006 13:54:27 GMT
Hi all,

I receive this error when I begin to fetch working_vm's dependencies:

BUILD FAILED
C:\Harmony\trunk\working_vm\build\make\build.xml:240: The following error
occurr
ed while executing this line:
C:\Harmony\trunk\working_vm\build\make\setup.xml:268: The following error
occurr
ed while executing this line:
C:\Harmony\trunk\working_vm\build\make\setup.xml:270: The following error
occurr
ed while executing this line:
C:\Harmony\trunk\working_vm\build\make\setup.xml:444: Can't get
http://www.rever
se.net/pub/apache/apr/apr-1.2.6.zip to
C:\Harmony\trunk\working_vm\build\pre-cop
ied\archives\win\APR\apr-1.2.6.zip

It is Ant get error and I can not resolve it. Can anyone help?

Thanks.

My platform is Windows.

Justinz

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message