harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geir Magnusson Jr." <g...@pobox.com>
Subject Re: [drlvm][JIRA] Can 1594 be committed?
Date Tue, 03 Oct 2006 11:02:11 GMT
Ok.  I'll look.  It must be the case that the whole thing can compile w/ 
GCC 4.*, not just Jitrino and jet, including classlib.

This isssue, the version of GCC, is one of the things that snags people. 
       Are there any backwards compat issues if we make it all 4.x 
compatible?

geir


Pavel Pervov wrote:
> Dear committers,
> 
> please, commit HARMONY-1594 to fix gcc 4.* build for Jitrino and jet
> sources. Otherwise, it is a bit more complex to live on a linux with
> compiler version 4.0 and above.
> 
> Regards,
>    Pavel Pervov.
> Intel Middleware Products Division.
> 

---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message