harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Wu" <wuyue...@gmail.com>
Subject [classlib][launcher]shall we handle the parameter -version and -showversion in launcher or vm?
Date Wed, 11 Oct 2006 11:14:25 GMT
I encounter an error[1] when run java -version with IBM VME today and
it is ok on DRLVM. I wonder how to handle these simple parameters. Is
there any decision
 about that?

[1]
qbit@qbit-ibm:~/harmony/workspace/trunk/deploy/jdk/jre/bin$ ./java -version
Apache Harmony Launcher : (c) Copyright 1991, 2006 The Apache Software
Foundation or its licensors, as applicable.
JVMJ9VM007E Command-line option unrecognised: -version
HMYEXEL062E Internal VM error: Failed to create Java VM
FAILED to invoke JVM.

-- 
Tony Wu
China Software Development Lab, IBM

---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message