harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geir Magnusson Jr." <g...@pobox.com>
Subject Re: [doc] problem w/ css locally?
Date Thu, 21 Sep 2006 16:38:13 GMT
I see Tim and Nadya  discussed this already.

I think we want to keep it as error-free as possible...  I'm going to  
try to just copy site.css on deployment - it means we still only  
maintain one copy, but then offline and online is the same experience.

geir

On Sep 21, 2006, at 12:19 PM, Geir Magnusson Jr. wrote:

> I'm doing some website work, and things aren't working locally.
>
> I can of course build, but when I look at the generated results, it  
> can't find the stylesheet, and the result is, well, awful.   Am I  
> doing something wrong?
>
> I can fix it by having
>
>         <link rel="Stylesheet" type="text/css" href="site.css"/>
>
> but that means that we have site.css everywhere?
>
> One of the advantages of our xdoc system is that you can generate  
> and view the site exactly as it will be seen when deployed, so we  
> should try and ensure we keep that property...
>
> geir
>
>
> ---------------------------------------------------------------------
> Terms of use : http://incubator.apache.org/harmony/mailing.html
> To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
> For additional commands, e-mail: harmony-dev-help@incubator.apache.org
>


---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message