harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Blewitt" <alex.blew...@gmail.com>
Subject Re: Re: [build]Anyone else got these test errors of Pack200 like this?
Date Mon, 18 Sep 2006 08:17:18 GMT
Phew :-) You had me worried there for a moment ...

Alex.

On 18/09/06, Paulex Yang <paulex.yang@gmail.com> wrote:
> Pls. ignore it, cannot reproduce at r447234, probably I forgot "ant
> build" before running "ant -Dbuild.module=archive test". Sorry for the
> confusion caused.
>
> Paulex Yang wrote:
> > My build machine is WinXP SP2, Harmony classlib+IBM VME, at revision r
> > 447234, and I got 5 similar errors of
> > org.apache.harmony.archive.tests.internal.pack200.CodecTest like this:
> >
> > java.lang.NoSuchFieldError:
> > org/apache/harmony/archive/internal/pack200/Codec.BYTE1 at
> > org.apache.harmony.archive.tests.internal.pack200.CodecTest.testCodecToString(CodecTest.java:59)
> > at
> > java.lang.reflect.AccessibleObject.invokeV(AccessibleObject.java:25)
> >
> > Any ideas or comments?
> >
>
>
> --
> Paulex Yang
> China Software Development Lab
> IBM
>
>
>
> ---------------------------------------------------------------------
> Terms of use : http://incubator.apache.org/harmony/mailing.html
> To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
> For additional commands, e-mail: harmony-dev-help@incubator.apache.org
>
>

---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message