harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Geir Magnusson Jr." <g...@pobox.com>
Subject Re: [doc] no images on website pages
Date Tue, 05 Sep 2006 21:48:01 GMT


Morozova, Nadezhda wrote:
> 
> Best regards, 
> Nadya Morozova
>  
>  Folks, 
> 
> I have just submitted a patch that fixing the conflict in styles on the
> website [1]. When doing this, I noticed another issue with the docs
> deployed: 
> 
> There are no images! The image files used in individual documents are
> stored in the SVN repository at their initial location and not copied
> into the website. This way, the links are broken. What do we do with
> this? 
> 
> I see at least 2 solutions: 
> 1. Move the images to corresponding folders in the website (for example,
> site/docs/subcomponents/drlvm/images) and configure SVN to make a
> read-only copy from there to the initial location of files

Yes.  We should just move them.

> 2. Leave as is and change the links to the images: add checkout links
> instead specifying the current location of the file
> 
> Any other suggestions? Your feedback is most welcome. 
> 
> Cheers, Nadya
> 
> [1] JIRA issue 1384, https://issues.apache.org/jira/browse/HARMONY-1384
> 
> ---------------------------------------------------------------------
> Terms of use : http://incubator.apache.org/harmony/mailing.html
> To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
> For additional commands, e-mail: harmony-dev-help@incubator.apache.org
> 

---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message