harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vladimir Gorr" <vvg...@gmail.com>
Subject Re: [drlvm] my latest round of patches broke something
Date Mon, 25 Sep 2006 10:41:14 GMT
On 9/25/06, Vladimir Gorr <vvgorr@gmail.com> wrote:
>
>
>
> On 9/25/06, Geir Magnusson Jr. <geir@pobox.com> wrote:
> >
> > Under what platfrom, what build?
>
>
> On Windows for build I've built from the latest sources (at 449592
> revision).
>

Sorry I was mistaken :-(. JAVA_HOME refers to RI and therefore all works.

Thanks,
Vladimir.

 Thanks,
> Vladimir.
>
> On Sep 25, 2006, at 5:50 AM, Vladimir Gorr wrote:
> >
> > > BTW I've forgot to say ActiveMQ 4.0 works w/o any problems.
> > >
> > > Thanks,
> > > Vladimir.
> > >
> > > On 9/25/06, Vladimir Gorr <vvgorr@gmail.com> wrote:
> > >>
> > >> As for me (and other people) a lot of tests fail for the latest
> > >> sources
> > >> (revision 449592).
> > >> I've run the *build.bat clean; build.bat update; build.bat*
> > >> command in
> > >> compliance with comments for *H-1457*.
> > >> It's very strange for me it mentions here all C-unit tests work fine.
> >
> > >> Sorry I cannot confirm this.
> > >> The detailed investigation showed the patch for *H-1457* is
> > >> incorrect.
> > >> I've attached a patch fixing this issue.
> > >> Thanks Evgueni Brevnov for preparing this patch. After applying these
> >
> > >> changes the issue disappeared.
> > >>
> > >> Geir, could you please look at this patch and apply it if there
> > >> are no
> > >> objections?
> > >>
> > >> Thanks in advance,
> > >> Vladimir.
> > >>
> > >>  On 9/24/06, Geir Magnusson Jr. <geir@pobox.com> wrote:
> > >> >
> > >> > Ok, I'm not as worried - I went back a few days to r447025 and
> > >> still
> > >> > have the problem, so it's not from this morning.  I guess this has
> > >> > been masked all along by the logger problem.  Noted in JIRA
> > >> HARMONY-1560
> > >> >
> > >> > geir
> > >> >
> > >> > On Sep 23, 2006, at 11:04 AM, Geir Magnusson Jr. wrote:
> > >> >
> > >> > > This is completely my fault.
> > >> > >
> > >> > > The latest round of patches, while I dutifully do smoke, c-
> > >> unit and
> > >> > > kernel tests for each patch, I didn't do any app testing.
> > >> > >
> > >> > > I tried to run ActiveMQ, and it breaks with an asset in
> > >> > > object_handles.cpp : 99
> > >> > >
> > >> > > I'm going to back out the two GC patches I applied and hope
> > >> for the
> > >> > > best.
> > >> > >
> > >> > > geir
> > >> > >
> > >> > >
> > >> > >
> > >> ---------------------------------------------------------------------
> > >> > > Terms of use : http://incubator.apache.org/harmony/mailing.html
> > >> > > To unsubscribe, e-mail: harmony-dev-
> > >> unsubscribe@incubator.apache.org
> > >> > > For additional commands, e-mail: harmony-dev-
> > >> help@incubator.apache.org
> > >> > >
> > >> >
> > >> >
> > >> >
> > >> ---------------------------------------------------------------------
> >
> > >> > Terms of use : http://incubator.apache.org/harmony/mailing.html
> > >> > To unsubscribe, e-mail: harmony-dev-
> > >> unsubscribe@incubator.apache.org
> > >> > For additional commands, e-mail: harmony-dev-
> > >> help@incubator.apache.org
> > >> >
> > >> >
> > >>
> > >>
> >
> >
> > ---------------------------------------------------------------------
> > Terms of use : http://incubator.apache.org/harmony/mailing.html
> > To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
> > For additional commands, e-mail: harmony-dev-help@incubator.apache.org
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message