harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geir Magnusson Jr <g...@pobox.com>
Subject Re: [general] Classlib updated to 5.0 builds - new IBM VME required
Date Wed, 09 Aug 2006 00:39:15 GMT
Does the site build things correctly now?

I was trying to make something useful happen, and it doesn't work in
Eclipse 3.2

geir


Oliver Deakin wrote:
> As a follow up to my previous note in this thread, George has updated
> the Eclipse plugin
> and made it available at:
> 
> http://svn.apache.org/viewcvs.cgi/*checkout*/incubator/harmony/enhanced/tools/trunk/eclipse/org.apache.harmony.eclipse.site
> 
> 
> If you were using the previous version of the plugin, you should be able
> to update it using
> the Eclipse update manager.
> 
> Regards,
> Oliver
> 
> 
> Tim Ellison wrote:
>> I've just committed the HARMONY-1084 patch (thanks Oliver) at repository
>> revision r429714 that brings the class library code building up to 5.0.
>>  The jsr-14 target is now gone!
>>
>> Reports are that this code works with the latest version of DRLVM
>> without further modification.
>>
>> If you want to run/test with the IBM VME you have to move up to version
>> 4 which is available here [1].
>>
>> Regards,
>> Tim
>>
>> [1] http://www-128.ibm.com/developerworks/java/jdk/harmony/index.html
>>
>>   
> 

---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message