harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "shen yu" <smallsmallor...@gmail.com>
Subject Re: [classlib][html] HTML 3.2 or 4.01
Date Sun, 23 Jul 2006 14:43:37 GMT
Yes, AFAIK, SUN still does not support DTD 4.01 in JAVA 6.Refer to [1]
May be they will wait for JAVA 7. And many
developers are calling for DTD 4.01 support. IMO, it's a good idea to
support DTD 4.01 in our project.

Best regards

[1]http://download.java.net/jdk6/docs/api/


2006/7/22, Mikhail Fursov <mike.fursov@gmail.com>:
>
> > Which one should we follow? ┬┐Both? The parser behavior is parameterized
> by
> > a DTD, so perhaps we should provide a 3.2 DTD, to be compatible with
> Sun,
> > and a 4.01 DTD.
> > Any ideas?
> >
> > Miguel Montes
> >
>
> This RFE is about 7 years old and AFAIK SUN does not want to fix it in the
> nearest feature:
> http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=4296022
> Miguel, your proposal to support both versions sounds very reasonable.
> This
> way we can move a progress and to have influence on Java.
>
> --
> Mikhail Fursov
>
>


-- 
Spark Shen
China Software Development Lab, IBM

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message