harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geir Magnusson Jr <g...@pobox.com>
Subject Re: Yoko is CORBA 2.4. Is this acceptable for Harmony?
Date Wed, 26 Jul 2006 13:18:16 GMT


Alexey Petrenko wrote:
> Guys,
> 
> I've started discussion on Yoko dev list about the ways of using Yoko
> in Harmony...
> 
> Yoko people stated the following issue:
> 
>> From: Anders Hessellund Jensen <ahj@trifork.com>
>> === cut ===
>> As I understand it, the 1.5 spec requires CORBA version 2.3.1 + a few
>> additions from later releases. Yoko implements CORBA version 2.4 (i
>> think). It is currently not possible to run Yoko using version 2.3 of
>> the CORBA spec.
>> === cut ===
> 
> Is that acceptable for Harmony to be one step ahead 1.5 spec in CORBA?

As long as 2.4 is a  proper superset of 2.3, I can't guess why not.

(And don't forget the [classlib] part of your Subject line :)

geir

> 
> SY, Alexey
> 

---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message