harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Ellison <t.p.elli...@gmail.com>
Subject Re: [classlib] mem
Date Thu, 06 Jul 2006 16:34:27 GMT
(sorry for the very late response)

Geir Magnusson Jr wrote:
> I don't mind the macros, I just think the actual function should be
> named something different than the macro and have some docs to stem
> confusion from other readers in the future.
> Yea/nea?

Yea to doc (thanks!) and nea to renaming.  It is simple to find the
function once you know that they have the same name, and not hard to
mentally skip the first arg.

My 2c.



Tim Ellison (t.p.ellison@gmail.com)
IBM Java technology centre, UK.

Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org

View raw message