harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pavel Pervov" <pmcfi...@gmail.com>
Subject Re: [drlvm] Doing the minimum to support Java 5 classfiles
Date Fri, 23 Jun 2006 15:54:24 GMT
>
> > I'd suggest switching the build to 1.5.
> >
> > The rest will come shortly :)
> Now that's a plan! :)

Yeah, indeed. :)

Seriously speaking, DRLVM is already allowed to load class files with
version 49. Certainly, some issues will be brought up while trying to run
DRLVM against class library compiled as 5.0 classes (like the one fixed by
Gregory Shimansky), but these issues could be then filed as simple JIRAs and
fixed accordingly.

Am I completely wrong in understanding things?


> geir

Pavel.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message