harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stepan Mishura" <stepan.mish...@gmail.com>
Subject Re: Problems with builth path!
Date Wed, 14 Jun 2006 08:35:31 GMT
On 6/14/06, Richard Liang wrote:
>
>
>
> Tim Ellison wrote:
> > Richard Liang wrote:
> >
> >> I launch Eclipse 3.2 RC7 with options "-Xms256M -Xmx256M -vm
> >> D:\jdk\RI\jdk1.5.0_06\bin\javaw -Dpde.allowCycles=true
> >> -Dpde.jreProfile=none",
> >> But LUNI still cannot add "luni-kernel-stubs.jar" to its "Plug-in
> >> Dependencies". So I have to add "luni-kernel-stubs.jar" to build path
> >> explicitly. Could you please tell me what's wrong with my settings?
> >> Thanks a lot.
> >>
> >
> > Looks like you are missing a "-vmargs" option to tell eclipse.exe to
> > pass the -D args to the VM.  So try (ignore my mail client's wrapping):
> >
> > eclipse -vm D:\jdk\RI\jdk1.5.0_06\bin\javaw -vmargs -Xms256M -Xmx256M
> > -Dpde.allowCycles=true -Dpde.jreProfile=none
> >
> >
> Great! It works very well. Thanks a lot, Tim. :-)


Hmm... strange but this recipe doesn't work for me.

Thanks,
Stepan.

> Regards,
> > Tim
> >
> >
>
> --
> Richard Liang
> China Software Development Lab, IBM
>
>
>

------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message