harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Hindess" <mark.hind...@googlemail.com>
Subject Compiler error on linux with IBM 5.0 and Sun 5.0 compilers
Date Thu, 13 Apr 2006 13:02:33 GMT
If I do a clean checkout and run:

ant -f make/depends.xml download
ant -f make/build.xml
ant -f make/build-test.xml compile-support
cd modules/crypto
ant -f make/build.xml test

I get a compiler error.  I've tried using both an IBM 5.0 and Sun 5.0
compiler and get the same error:

  An exception has occurred in the compiler (1.5.0_06). Please file a
bug at the Java Developer Connection
(http://java.sun.com/webapps/bugreport)  after checking the Bug Parade
for duplicates. Include your program and the following diagnostic in
your report.  Thank you.

I assume since everyone else is quietly working on adding 5.0 code
that I am the only one with this problem?

I'm about to try the same test under windows, but thought I'd mention
this hear first.

Regards,
 Mark.

--
Mark Hindess <mark.hindess@googlemail.com>
IBM Java Technology Centre, UK.

---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message