harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geir Magnusson Jr <g...@pobox.com>
Subject Re: Long,long testcase name...
Date Wed, 12 Apr 2006 14:53:56 GMT


Leo Simons wrote:
> On Wed, Apr 12, 2006 at 08:09:41PM +0700, Mikhail Loenko wrote:
>> 2006/4/12, Andrew Zhang <zhanghuangzhu@gmail.com>:
>>> Hello, geir,
>>> Let's consider the case you mentioned.
>>> I totally agree that "testRequestPasswordAuthentication1" is a BAD name,
>> Why?
> 
> There's a whole "movement" devoted to answering that question :-)
> 
>   http://joe.truemesh.com/blog/000175.html

Feh.  *This* seems like a good use for annotations - to provide the 
description for the testcase so a tool can show you.


geir

---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message