harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geir Magnusson Jr <g...@pobox.com>
Subject Re: [classlib] Switching to a 5.0 compiler
Date Tue, 11 Apr 2006 00:10:40 GMT

Tim Ellison wrote:
> Magnusson, Geir wrote:
>> Why? We have Sun and Eclipse with a wrapper-thingy, right?
> Not yet we don't -- if people are comfortable with the idea then let me
> have a play to see what is required and get back to the list.

Ok - since the current version of eclipse works the way we want, we can 
use that for now anyway?

I'm much happier working with the eclipse compiler, but am just worried 
about not being able to switch in the event that something outside of 
our control changes...


> In the meantime we /could/ switch today to use Sun's compiler
> exclusively, as a temporary measure before the temporary Sun & Eclipse
> compilation measure before full 1.5 support :-0
> Regards,
> Tim

Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org

View raw message