harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Soeren Strassfeld <nc-stras...@netcologne.de>
Subject Version Conflict with bcel?
Date Sat, 08 Apr 2006 11:00:40 GMT
Hi List,

the latest Harmony snapshot ships a version of xalan.jar, which seems to 
contains
an old version of Jakarta bcel.
When I try to run my bcel based App, I get a NoSuchMethodError: 
org/apache/bcel/Repository.lookupClass(Ljava/lang/Class;)Lorg/apache/bcel/classfile/JavaClass;

I checked Repository.class within xalan.jar, and it doesen´t have this 
Method
(I use bcel5.2rc1, but this Method is already present in 5.1).

How can I tell Harmony to use my Version (-classpath bcel5.2rc1 does not 
work)
of bcel?

Regards,
Soeren

-- 

Soeren Strassfeld (nc-straszso at netcologne dot de)



---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message