harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Ellison <t.p.elli...@gmail.com>
Subject Re: [classlib] running the tests
Date Tue, 04 Apr 2006 07:32:26 GMT
That looks like the JUnit Ant task is missing -- you still need to put
JUnit into ant/lib etc. to use <junit ...>

and I'd encourage people to put the Eclipse compiler adapter in there
too so we can use that.

Regards,
Tim


Mikhail Loenko wrote:
> Not only the document.
> 
> Now build fails without e.g. junit in classpath:
> 
> BUILD FAILED
> H:\make\build-test.xml:58: The following error occurred while
> executing this line:
> H:\modules\luni\make\build.xml:123: The following error occurred while
> executing this line:
> H:\modules\luni\make\common\build.xml:77: Could not create task or
> type of type: junit.
> 
> Thanks,
> Mikhail
> 
> ---------------------------------------------------------------------
> Terms of use : http://incubator.apache.org/harmony/mailing.html
> To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
> For additional commands, e-mail: harmony-dev-help@incubator.apache.org
> 
> 

-- 

Tim Ellison (t.p.ellison@gmail.com)
IBM Java technology centre, UK.

---------------------------------------------------------------------
Terms of use : http://incubator.apache.org/harmony/mailing.html
To unsubscribe, e-mail: harmony-dev-unsubscribe@incubator.apache.org
For additional commands, e-mail: harmony-dev-help@incubator.apache.org


Mime
View raw message