harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Hindess (JIRA)" <j...@apache.org>
Subject [jira] Updated: (HARMONY-167) java.io.ObjectStreamField.getUnshared() should be isUnshared()
Date Sat, 04 Mar 2006 08:01:41 GMT
     [ http://issues.apache.org/jira/browse/HARMONY-167?page=all ]

Mark Hindess updated HARMONY-167:
---------------------------------

    Attachment: getunshared.should.be.isunshared.diff

Trivial rename of getUnshared() to isUnshared().


> java.io.ObjectStreamField.getUnshared() should be isUnshared()
> --------------------------------------------------------------
>
>          Key: HARMONY-167
>          URL: http://issues.apache.org/jira/browse/HARMONY-167
>      Project: Harmony
>         Type: Bug
>   Components: Classlib
>     Reporter: Mark Hindess
>     Priority: Minor
>  Attachments: getunshared.should.be.isunshared.diff
>
> According to the spec there should be an isUnshared() method.  There is a getUnshared()
method which isn't in the spec so I assume this is an error?  Will attach a patch.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message