harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Archie Cobbs <arc...@dellroad.org>
Subject Re: [jchevm] questions about libjc/zip.c
Date Wed, 01 Mar 2006 22:57:04 GMT
Weldon Washburn wrote:
> I still get the same error.
> 
> I deleted the jchevm directory and got a clean version (382162) from
> svn.  I followed the instructions in Apache.README with the exception
> that I did not do anything about libpopt or libz.  There are versions
> of these libs in c:\cygwin\

Perhaps there is a mismatch between where you installed Classpath
and where jchevm is looking for it.. ? I.e., class not found because
the class really is not found.

Did you configure jchevm with any "--with-classpath=" flag? If not
then you should have /usr/local/classpath/share/classpath/glibj.zip
(on Linux, not sure what the Windows equivalent is). That is, jchevm's
default expected Classpath root is /usr/local/classpath.

-Archie

__________________________________________________________________________
Archie Cobbs      *        CTO, Awarix        *      http://www.awarix.com

Mime
View raw message