harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Karan Malhi <karan.ma...@gmail.com>
Subject Re: Subversion problems?
Date Wed, 18 Jan 2006 10:54:05 GMT
I had the same issues. rm -Rf and another checkout worked.

On 1/18/06, el@eldiablo.co.uk <el@eldiablo.co.uk> wrote:
>
> Well I tried the pre-compiled Subversion packages that were suggested, and
> they work a treat! Thanks Craig.
>
> It seems that between my lack of SSL support, and some connection problems
> yesterday (causing the chunk errors), the problems were all at my end.
> Seems to be resolved now though, and this morning I was able to checkout a
> fresh copy of the tree :-)
>
> Thanks for the help guys!
>
> Elliott
>
> > That's the one that I use and haven't ever had a problem.
> >
> > geir
> >
> > Craig Blake wrote:
> >> I am on a Mac as well, and IIRC when setting up SVN originally I found
> >> the binary available from Fink did not support SSL.  The binary
> >> available from Metassian does, however, and it seems to work pretty
> >> well:
> >>
> >> http://metissian.com/projects/macosx/subversion/
> >>
> >> Craig
> >>
> >> On Jan 17, 2006, at 9:40 AM, el@eldiablo.co.uk wrote:
> >>
> >>> Ok guys thanks for the responses.
> >>>
> >>> Geir, George, your right I think, definitely looks like something my
> >>> end
> >>> now! I was using https://svn.apache.org/repos/asf/incubator/harmony as
> >>> the
> >>> url for my working copy, and the problems I am having are using the
> svn
> >>> command line client (v1.2.3, r15833) on Mac OS X. Since you guys said
> >>> you
> >>> weren't having problems, I tried checking out the classlib from a
> >>> dedicated server I've got running FC3 and svn command line client
> >>> v1.3.0
> >>> (r17949), and it seems to be working fine!
> >>>
> >>> Leo, comments inline (apologies for any bad formatting, using
> webmail):
> >>>
> >>>> On Tue, Jan 17, 2006 at 05:00:56PM -0000, el@eldiablo.co.uk wrote:
> >>>>> Hi guys,
> >>>>>
> >>>>> I've just tried updating my Harmony tree from Subversion, but I'm
> >>>>> getting
> >>>>> this error:
> >>>>>
> >>>>> svn: SSL is not supported
> >>>>
> >>>> This means your svn client was compiled without SSL support (or the
> >>>> webdav
> >>>> lib that svn uses, neon, was compiled without SSL support).
> >>
> >>
> >
>
>
>


--
Karan Malhi

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message