harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From George Harley1 <GHAR...@uk.ibm.com>
Subject Re: Subversion problems?
Date Tue, 17 Jan 2006 17:10:14 GMT
Hi Elliott, 

Bad news I'm afraid : all works alright for me (using the https URL) both 
inside Eclipse 3.2 with latest Subclipse plug-in and also using 
TortoiseSVN on Windows XP. Admittedly it was a bit slow bringing down the 
contents of the depends folder owing to the number of hefty binaries in 
there. 

What SVN client are you using ?

Best regards, 
George
________________________________________
George C. Harley





el@eldiablo.co.uk 
17/01/2006 17:00
Please respond to
harmony-dev@incubator.apache.org


To
harmony-dev@incubator.apache.org
cc

Subject
Subversion problems?






Hi guys,

I've just tried updating my Harmony tree from Subversion, but I'm getting
this error:

svn: SSL is not supported

So then I decided to specifically look at Tim's instructions from
yesterday for building the classlib snapshots, and so tried the following
svn command:

svn checkout -r HEAD
https://svn.apache.org/repos/asf/incubator/harmony/enhanced/classlib/trunk
Harmony

However this resulted in the same error message...

I then tried doing a checkout without using SSL (just standard http) but
it keeps hanging, occasionally quitting complaining of chunk errors or
write locks :-(

Now the problem could be at my end, and dare I say it the problem might
just be I'm being stupid, but can someone just try updating their local
tree or doing a checkout to see if there are any problems at the minute?

Cheers,
Elliott




Mime
View raw message