harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-frederic Clere <jfcl...@telefonica.net>
Subject Re: Building harmony/enhanced/jchevm from svn
Date Mon, 23 Jan 2006 22:22:50 GMT
Archie Cobbs wrote:

> Jean-frederic Clere wrote:
>
>> Hi,
>>
>> I have the following problem:
>> +++
>> etc/Makefile.am:5: invalid variable `dist_jcetc_DATA'
>> include/Makefile.am:13: invalid variable `nodist_jc_include_HEADERS'
>> automake: libjc/Makefile.am: not supported: source file 
>> `native/gnu_classpath_VMStackWalker.c' is in subdirectory
>> automake: libjc/Makefile.am: not supported: source file 
>> `native/gnu_classpath_VMSystemProperties.c' is in subdirectory
>> automake: libjc/Makefile.am: not supported: source file 
>> `native/java_lang_VMClass.c' is in subdirectory
>> automake: libjc/Makefile.am: not supported: source file 
>> `native/java_lang_VMClassLoader.c' is in subdirectory
>> ...
>> +++
>> When running etc/makedist.sh --with-classpath=/usr.
>>
>
> What version of automake do you have? I'm using 1.9.6.
>
> I'm not an automake expert; my only guess is that your version is
> too old to support dist_* and nodist_* targets ... ?

I have upgraded automake to automake1.9 (1.9.6-1) now etc/makedist.sh 
runs without errors.

Thanks

Jean-Frederic

>
> -Archie
>
> __________________________________________________________________________ 
>
> Archie Cobbs      *        CTO, Awarix        *      
> http://www.awarix.com
>


Mime
View raw message