harmony-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Craig Blake <craigwbl...@mac.com>
Subject Re: Subversion problems?
Date Tue, 17 Jan 2006 18:13:35 GMT
I am on a Mac as well, and IIRC when setting up SVN originally I  
found the binary available from Fink did not support SSL.  The binary  
available from Metassian does, however, and it seems to work pretty  
well:

http://metissian.com/projects/macosx/subversion/

Craig

On Jan 17, 2006, at 9:40 AM, el@eldiablo.co.uk wrote:

> Ok guys thanks for the responses.
>
> Geir, George, your right I think, definitely looks like something  
> my end
> now! I was using https://svn.apache.org/repos/asf/incubator/harmony  
> as the
> url for my working copy, and the problems I am having are using the  
> svn
> command line client (v1.2.3, r15833) on Mac OS X. Since you guys  
> said you
> weren't having problems, I tried checking out the classlib from a
> dedicated server I've got running FC3 and svn command line client  
> v1.3.0
> (r17949), and it seems to be working fine!
>
> Leo, comments inline (apologies for any bad formatting, using  
> webmail):
>
>> On Tue, Jan 17, 2006 at 05:00:56PM -0000, el@eldiablo.co.uk wrote:
>>> Hi guys,
>>>
>>> I've just tried updating my Harmony tree from Subversion, but I'm
>>> getting
>>> this error:
>>>
>>> svn: SSL is not supported
>>
>> This means your svn client was compiled without SSL support (or  
>> the webdav
>> lib that svn uses, neon, was compiled without SSL support).

Mime
View raw message