harmony-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ndbe...@apache.org
Subject svn commit: r744605 - in /harmony/standard/site: docs/quickhelp_contributors.html xdocs/quickhelp_contributors.xml
Date Sun, 15 Feb 2009 03:28:55 GMT
Author: ndbeyer
Date: Sun Feb 15 03:28:52 2009
New Revision: 744605

URL: http://svn.apache.org/viewvc?rev=744605&view=rev
Log:
update docs about libstdc++5 and libstdc++6 switch

Modified:
    harmony/standard/site/docs/quickhelp_contributors.html
    harmony/standard/site/xdocs/quickhelp_contributors.xml

Modified: harmony/standard/site/docs/quickhelp_contributors.html
URL: http://svn.apache.org/viewvc/harmony/standard/site/docs/quickhelp_contributors.html?rev=744605&r1=744604&r2=744605&view=diff
==============================================================================
--- harmony/standard/site/docs/quickhelp_contributors.html (original)
+++ harmony/standard/site/docs/quickhelp_contributors.html Sun Feb 15 03:28:52 2009
@@ -31,8 +31,11 @@
             <meta name="email" content="dev@harmony.apache.org">
             
            
-                                    
-                        
+            
+            
+            
+            
+            
             <title>Apache Harmony - Getting Started For Contributors</title>
 
                         
@@ -444,11 +447,11 @@
       </p>
                                 <pre>$ ant</pre>
                                 <p>
-        If you have a Linux system with libstdc++.so.6 instead of libstdc++.so.5, please
use the
-        <i><b>use.libstdc++6=true</b></i> option. Using the proper
version of C++ Standard Library is
+        If you have a Linux system with libstdc++.so.5 instead of libstdc++.so.6, please
use the
+        <i><b>use.libstdc++5=true</b></i> option. Using the proper
version of C++ Standard Library is
         a requirement of the ICU libraries used.
       </p>
-                                <pre>$ ant -Duse.libstdc++6=true</pre>
+                                <pre>$ ant -Duse.libstdc++5=true</pre>
                                 <p class="note">Note</p>
                                 <p class="notetext">
         If you choose to build from the federated build root, you may need to

Modified: harmony/standard/site/xdocs/quickhelp_contributors.xml
URL: http://svn.apache.org/viewvc/harmony/standard/site/xdocs/quickhelp_contributors.xml?rev=744605&r1=744604&r2=744605&view=diff
==============================================================================
--- harmony/standard/site/xdocs/quickhelp_contributors.xml (original)
+++ harmony/standard/site/xdocs/quickhelp_contributors.xml Sun Feb 15 03:28:52 2009
@@ -265,11 +265,11 @@
       </p>
       <source>$ ant</source>
       <p>
-        If you have a Linux system with libstdc++.so.6 instead of libstdc++.so.5, please
use the
-        <i><b>use.libstdc++6=true</b></i> option. Using the proper
version of C++ Standard Library is
+        If you have a Linux system with libstdc++.so.5 instead of libstdc++.so.6, please
use the
+        <i><b>use.libstdc++5=true</b></i> option. Using the proper
version of C++ Standard Library is
         a requirement of the ICU libraries used.
       </p>
-      <pre>$ ant -Duse.libstdc++6=true</pre>
+      <pre>$ ant -Duse.libstdc++5=true</pre>
       <p class="note">Note</p>
       <p class="notetext">
         If you choose to build from the federated build root, you may need to



Mime
View raw message