harmony-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Ellison (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HARMONY-4775) [classlib][luni][eclipse] Eclipse fails to download updates
Date Mon, 26 Nov 2007 13:51:43 GMT

    [ https://issues.apache.org/jira/browse/HARMONY-4775?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel#action_12545446
] 

Tim Ellison commented on HARMONY-4775:
--------------------------------------

Please will somebody with access to a web proxy test again with Harmony LUNI later than r598265.


> [classlib][luni][eclipse] Eclipse fails to download updates
> -----------------------------------------------------------
>
>                 Key: HARMONY-4775
>                 URL: https://issues.apache.org/jira/browse/HARMONY-4775
>             Project: Harmony
>          Issue Type: Bug
>          Components: App-Oriented Bug Reports, Classlib
>         Environment: Eclipse 3.3
>            Reporter: Alexey Petrenko
>            Priority: Critical
>
> I've tried to install Subclipse plugin for Eclipse to work with Harmony svn as described
on Subclipse installation page [1].
> But Eclipse failed to download the list of available plugins from the http://subclipse.tigris.org/update_1.2.x
with the HTTP error 400: Bad request.
> It works fine on RI.
> 1. http://subclipse.tigris.org/install.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message