harmony-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexey Petrenko (JIRA)" <j...@apache.org>
Subject [jira] Created: (HARMONY-4775) [classlib][luni][eclipse] Eclipse fails to download updates
Date Wed, 12 Sep 2007 08:08:32 GMT
[classlib][luni][eclipse] Eclipse fails to download updates
-----------------------------------------------------------

                 Key: HARMONY-4775
                 URL: https://issues.apache.org/jira/browse/HARMONY-4775
             Project: Harmony
          Issue Type: Bug
          Components: App-Oriented Bug Reports, Classlib
            Reporter: Alexey Petrenko


I've tried to install Subclipse plugin for Eclipse to work with Harmony svn as described on
Subclipse installation page [1].
But Eclipse failed to download the list of available plugins from the http://subclipse.tigris.org/update_1.2.x
with the HTTP error 400: Bad request.

It works fine on RI.

1. http://subclipse.tigris.org/install.html

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message