harmony-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ivan Volosyuk (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HARMONY-1676) [classlib][depends] Missing em64t version of icu libraries
Date Wed, 04 Oct 2006 08:48:21 GMT
    [ http://issues.apache.org/jira/browse/HARMONY-1676?page=comments#action_12439769 ] 
            
Ivan Volosyuk commented on HARMONY-1676:
----------------------------------------

Icu libraries on SLES9 are:
   icu-2.6.2-2.3.x86_64.rpm
   icu-data-2.6.2-2.3.x86_64.rpm
   icu-i18ndata-2.6.2-2.3.x86_64.rpm
   icu-locales-2.6-94.1.x86_64.rpm

Its look a bit outdated. We use icu-3.4.x in harmony. BTW, the 3.6 version of  icu libraries
is already available. Looks like we should think of transition to newer libraries set.

Having binaries of x86 version of the libraries in harmony tree and not having em64t version
looks strange for me. Either we should entirely use system ones on all archs or let the 64
bit library also be available on the tree.


> [classlib][depends] Missing em64t version of icu libraries
> ----------------------------------------------------------
>
>                 Key: HARMONY-1676
>                 URL: http://issues.apache.org/jira/browse/HARMONY-1676
>             Project: Harmony
>          Issue Type: New Feature
>          Components: Classlib
>         Environment: Linux/em64t
>            Reporter: Ivan Volosyuk
>         Assigned To: Mark Hindess
>         Attachments: icu-3.4.1-binary-x86_64.tar.bz2, libICUInterface34d.tar.bz2
>
>
> Missing EM64T version of icu libraries in classlib in depends/libs directory.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message