harmony-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Hindess (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HARMONY-1676) [classlib][depends] Missing em64t version of icu libraries
Date Wed, 04 Oct 2006 07:35:21 GMT
    [ http://issues.apache.org/jira/browse/HARMONY-1676?page=comments#action_12439749 ] 
            
Mark Hindess commented on HARMONY-1676:
---------------------------------------

Ivan, my debian installation has icu packages that provide the basic icu libraries.  When
I was testing on x86_64,  I just created symlinks to the system versions (in a similar way
to the way we handle png/lcms/jpeg).  I had to build the icu4jni library since that wasn't
available as a package.

My question is, does SuSE provide at least the basic icu libraries?  Perhaps we should just
use those?

(At the moment I'm using the static .a libraries but ultimately we should probably use the
sytem installed .so libraries.  This means that you need the -devel/-dev packages for libraries.)

> [classlib][depends] Missing em64t version of icu libraries
> ----------------------------------------------------------
>
>                 Key: HARMONY-1676
>                 URL: http://issues.apache.org/jira/browse/HARMONY-1676
>             Project: Harmony
>          Issue Type: New Feature
>          Components: Classlib
>         Environment: Linux/em64t
>            Reporter: Ivan Volosyuk
>         Assigned To: Mark Hindess
>         Attachments: icu-3.4.1-binary-x86_64.tar.bz2, libICUInterface34d.tar.bz2
>
>
> Missing EM64T version of icu libraries in classlib in depends/libs directory.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message