harmony-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Hindess (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (HARMONY-1630) [build] Build script does not copy Yoko jars to deploy directory
Date Thu, 28 Sep 2006 13:18:51 GMT
     [ http://issues.apache.org/jira/browse/HARMONY-1630?page=all ]

Mark Hindess resolved HARMONY-1630.
-----------------------------------

    Resolution: Fixed

Thanks Alexey.  Applied in r450847.  Please confirm this has been applied as expected.


> [build] Build script does not copy Yoko jars to deploy directory
> ----------------------------------------------------------------
>
>                 Key: HARMONY-1630
>                 URL: http://issues.apache.org/jira/browse/HARMONY-1630
>             Project: Harmony
>          Issue Type: Bug
>          Components: Classlib
>            Reporter: Alexey Petrenko
>         Assigned To: Mark Hindess
>            Priority: Critical
>         Attachments: HARMONY-1630.diff
>
>
> Tim moved Yoko jar into version labelled directory but forgot to change build-java.xml
and bootclasspath.properties accordingly.
> I'll prepare the patch shortly.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message