harmony-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alexey Varlamov (JIRA)" <j...@apache.org>
Subject [jira] Created: (HARMONY-1281) [drlvm][kernel] j.lPackage.isCompatibleWith(String) may return incorrect result
Date Fri, 25 Aug 2006 10:41:22 GMT
[drlvm][kernel] j.lPackage.isCompatibleWith(String) may return incorrect result
-------------------------------------------------------------------------------

                 Key: HARMONY-1281
                 URL: http://issues.apache.org/jira/browse/HARMONY-1281
             Project: Harmony
          Issue Type: Bug
          Components: DRLVM
            Reporter: Alexey Varlamov
            Priority: Minor
         Attachments: pv.diff

org.apache.harmony.luni.tests.java.lang.PackageTest.test_isCompatibleWithLjava_lang_String()
fails on DRLVM:
    <failure message="Package isCompatibleWith fails with higher version" type="junit.framework.AssertionFailedError">junit.framework.AssertionFailedError:
Package isCompatibleWith fails with higher version
	at junit.framework.AssertionFailedError.&lt;init&gt;(AssertionFailedError.java:11)
	at org.apache.harmony.luni.tests.java.lang.PackageTest.test_isCompatibleWithLjava_lang_String(PackageTest.java:328)
	at java.lang.reflect.VMReflection.invokeMethod(Native Method)


-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message