harmony-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From telli...@apache.org
Subject svn commit: r409655 - /incubator/harmony/enhanced/classlib/trunk/README.txt
Date Fri, 26 May 2006 12:06:09 GMT
Author: tellison
Date: Fri May 26 05:06:09 2006
New Revision: 409655

URL: http://svn.apache.org/viewvc?rev=409655&view=rev
Log:
Fix for HARMONY-480 (README.txt file : required Java compiler must be fixed '1.5')

Modified:
    incubator/harmony/enhanced/classlib/trunk/README.txt

Modified: incubator/harmony/enhanced/classlib/trunk/README.txt
URL: http://svn.apache.org/viewvc/incubator/harmony/enhanced/classlib/trunk/README.txt?rev=409655&r1=409654&r2=409655&view=diff
==============================================================================
--- incubator/harmony/enhanced/classlib/trunk/README.txt (original)
+++ incubator/harmony/enhanced/classlib/trunk/README.txt Fri May 26 05:06:09 2006
@@ -43,7 +43,7 @@
                Linux, the GNU project C/C++ Compiler.
 
 * Java compiler - e.g. as delivered in a Java SDK. The compiler must be 
-                  capable of handling Java 1.4 source.
+                  capable of handling Java 1.5 source.
                   See http://www.ibm.com/developerworks/java/jdk/index.html
                   
                   Although it cannot be invoked through an executable, it is 
@@ -166,7 +166,7 @@
 Ant script, <EXTRACT_DIR>/modules/build.xml. By opening up this Ant 
 file for editing and making a small change to the "build.compiler" property
 declared near the top of the file it is possible to specify any Java compiler of
-choice - provided it is capable of handling Java 1.4 source code. For example,
+choice - provided it is capable of handling Java 1.5 source code. For example,
 to use the JDT compiler built into Eclipse this property should be changed to
 use the Eclipse compiler adapter ...
 
@@ -180,7 +180,7 @@
 
 Remember that the Java source files located under
 <EXTRACT_DIR>/modules are intended for consumption by a compiler that
-understands Java 1.4 source code.
+understands Java 1.5 source code.
 
 For further information on this topic please refer to the Eclipse batch compiler
 website, the Ant documentation for the "javac" task and to the Eclipse help system
@@ -194,7 +194,7 @@
 -------------
 
 The class libraries do not provide the full J2SE
-API. Instead the included source is only a subset of the Java 1.4.2 API.
+API. Instead the included source is only a subset of the Java 1.5 API.
 
 In addition there is minimal support for the Java security framework. Users 
 wishing to experiment with introducing JCE support to these class libraries are 



Mime
View raw message