hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Skater Xu (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (HAMA-673) Integrate new service layers
Date Sat, 01 Feb 2014 13:56:09 GMT

    [ https://issues.apache.org/jira/browse/HAMA-673?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13888555#comment-13888555
] 

Skater Xu edited comment on HAMA-673 at 2/1/14 1:54 PM:
--------------------------------------------------------

Hello Edward:
        It is really bad luck for me when I want to do sth in hama, I got a serious cold.
and till now still a little coughing.
        I have tried to setup hama 0.6(I did not find the place to download 0.7, where I can
download hama 0.7?), and try to integrate with YARN 0.23.10, but it got following problem
org.apache.hadoop.ipc.RemoteException: Server IPC version 5 cannot communicate with client
version 4
        at org.apache.hadoop.ipc.Client.call(Client.java:1107)
        at org.apache.hadoop.ipc.RPC$Invoker.invoke(RPC.java:229)
        at com.sun.proxy.$Proxy5.getProtocolVersion(Unknown Source)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)

And after tried with hadoop 0.23.1, hama 0.6 still throw the same error.
So I think may be I need to download hama 0.7, could you point me the address to download
the hama 0.7



was (Author: skater):
Hello Edward:
        It is really bad luck for me when I want to do sth in hama, I got a serious cold.
and till now still a little coughing.
        I have tried to setup hama 0.6(I did not find the place to download 0.7, where I can
download hama 0.7?), and try to integrate with YARN 0.23.10, but it got following problem
org.apache.hadoop.ipc.RemoteException: Server IPC version 5 cannot communicate with client
version 4
        at org.apache.hadoop.ipc.Client.call(Client.java:1107)
        at org.apache.hadoop.ipc.RPC$Invoker.invoke(RPC.java:229)
        at com.sun.proxy.$Proxy5.getProtocolVersion(Unknown Source)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:57)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)

And after tried with hadoop 0.23.1, seems hama 0.6 still throw the same error.
So I think may be I need to download hama 0.7, could you point me the address to download
the hama 0.7


> Integrate new service layers
> ----------------------------
>
>                 Key: HAMA-673
>                 URL: https://issues.apache.org/jira/browse/HAMA-673
>             Project: Hama
>          Issue Type: Sub-task
>          Components: bsp core, build , yarn
>            Reporter: Thomas Jungblut
>         Attachments: yarn-hama-diagram.pptx
>
>
> Integrate the services, messaging/synchronization/scheduler into YARN.
> The master must startup all the master services.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message