hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (HAMA-846) Renaming of HadoopMessageManager** classes
Date Mon, 13 Jan 2014 23:47:57 GMT

    [ https://issues.apache.org/jira/browse/HAMA-846?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13870134#comment-13870134
] 

Hudson commented on HAMA-846:
-----------------------------

SUCCESS: Integrated in Hama-Nightly-for-Hadoop-2.x #147 (See [https://builds.apache.org/job/Hama-Nightly-for-Hadoop-2.x/147/])
HAMA-846: Renaming of HadoopMessageManager** classes (edwardyoon: rev 1557681)
* /hama/trunk/core/src/test/java/org/apache/hama/bsp/message/TestHamaMessageManager.java
HAMA-846: Renaming of HadoopMessageManager** classes (edwardyoon: rev 1557680)
* /hama/trunk/conf/hama-default.xml
* /hama/trunk/core/src/main/java/org/apache/hama/bsp/message/HadoopMessageManager.java
* /hama/trunk/core/src/main/java/org/apache/hama/bsp/message/HadoopMessageManagerImpl.java
* /hama/trunk/core/src/main/java/org/apache/hama/bsp/message/HamaMessageManager.java
* /hama/trunk/core/src/main/java/org/apache/hama/bsp/message/HamaMessageManagerImpl.java
* /hama/trunk/core/src/main/java/org/apache/hama/bsp/message/MessageManagerFactory.java
* /hama/trunk/core/src/test/java/org/apache/hama/bsp/message/TestHadoopMessageManager.java
* /hama/trunk/core/src/test/java/org/apache/hama/bsp/message/TestHamaMessageManager.java


> Renaming of HadoopMessageManager** classes
> ------------------------------------------
>
>                 Key: HAMA-846
>                 URL: https://issues.apache.org/jira/browse/HAMA-846
>             Project: Hama
>          Issue Type: Improvement
>          Components: bsp core
>    Affects Versions: 0.6.3
>            Reporter: Edward J. Yoon
>             Fix For: 0.7.0
>
>
> Originally we used Hadoop RPC as a default RPC. To support multiple Hadoop versions,
we've added our own RPC implementation. But, we still uses the old names for it. To reduce
the confusions, let's rename them like:
> HamaDefaultMessenger**



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message