hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gyu ho Song <gyuho.s...@gmail.com>
Subject Re: Site build error.
Date Fri, 13 Jul 2012 00:33:24 GMT
Thank you very much Tommaso. It works.

Best Regards
Paul

2012/7/12 Tommaso Teofili <tommaso.teofili@gmail.com>

> Hi,
>
> you should do a 'svn up' on trunk, I've upgraded the maven-site-plugin to
> version 3.1 just a few hours ago (which solves the problem you
> encountered).
>
> Hope this helps,
> Tommaso
>
> 2012/7/12 Gyu ho Song <gyuho.song@gmail.com>
>
> > Hi guys,
> >
> > I'm getting the following errors when I try to build Hama site using my
> > macbook, OS X snow leopard. Maven version is 3.0.3.
> >
> > Does anyone know about this problem?
> >
> > [ERROR] Failed to execute goal
> > org.apache.maven.plugins:maven-site-plugin:2.1.1:site (default-site) on
> > project hama-parent: SiteToolException: Error parsing site descriptor:
> > Unrecognised tag: 'footer' (position: START_TAG seen ...</menu>\n
> >  <footer>... @90:13) -> [Help 1]
> > [ERROR]
> > [ERROR] To see the full stack trace of the errors, re-run Maven with the
> -e
> > switch.
> > [ERROR] Re-run Maven using the -X switch to enable full debug logging.
> > [ERROR]
> > [ERROR] For more information about the errors and possible solutions,
> > please read the following articles:
> > [ERROR] [Help 1]
> > http://cwiki.apache.org/confluence/display/MAVEN/MojoExecutionException
> >
> > Thanks.
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message