hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Jungblut <thomas.jungb...@googlemail.com>
Subject Re: BSPMaster and Groomserver not starting up
Date Mon, 27 Jun 2011 09:54:09 GMT
You've attached nothing.
And it is not the *.out file you have to look for, but the *.log file.

2011/6/27 Ashish Agarwal <ashish.a77777@gmail.com>

> For some reason, the file is empty. I have attached
> hama-ashish-bspmaster-ubuntu.out.
> Even the hama-ashish-zookeeper.out file has nothing in it although the
> zookeeper is starting correctly.
>
> Thanks
> Ashish
>
>
> On Mon, Jun 27, 2011 at 2:39 AM, Thomas Jungblut
> <thomas.jungblut@googlemail.com> wrote:
> > They are starting:
> >
> > starting bspmaster, logging to
> > /home/ashish/Desktop/Project/
> >
> > hama-trunk/bin/../logs/hama-ashish-bspmaster-ubuntu.out
> > localhost: starting groom, logging to
> >
> /home/ashish/Desktop/Project/hama-trunk/bin/../logs/hama-ashish-groom-ubuntu.out
> >
> >
> > Look into the logs why they don't startup correctly.
> >
> >
> > 2011/6/27 Ashish Agarwal <ashish.a77777@gmail.com>
> >
> >> Hi,
> >>
> >> When I try to start the BSPMaster, Groomserver and Zookeeper using the
> >> command bin/start-bspd.sh, I am only able to start up the zookeeper.
> >> The BSPMaster and the groomserver do not start.
> >>
> >> How do I start the BSPMaster and the groom ?
> >>
> >> ashish@ubuntu:~/Desktop/Project/hama-trunk$ bin/start-bspd.sh
> >> localhost: starting zookeeper, logging to
> >>
> >>
> /home/ashish/Desktop/Project/hama-trunk/bin/../logs/hama-ashish-zookeeper-ubuntu.out
> >> starting bspmaster, logging to
> >>
> >>
> /home/ashish/Desktop/Project/hama-trunk/bin/../logs/hama-ashish-bspmaster-ubuntu.out
> >> localhost: starting groom, logging to
> >>
> >>
> /home/ashish/Desktop/Project/hama-trunk/bin/../logs/hama-ashish-groom-ubuntu.out
> >> ashish@ubuntu:~/Desktop/Project/hama-trunk$ jps
> >> 3308 Jps
> >> 3047 ZooKeeperRunner
> >> ashish@ubuntu:~/Desktop/Project/hama-trunk$
> >>
> >> I get a similar output when I try to run the commands -
> >>
> >> bin/hama-daemons.sh --config
> >> /home/ashish/Desktop/Project/hama-trunk/conf --hosts groomservers
> >> start zookeeper
> >> bin/hama-daemon.sh --config
> >> /home/ashish/Desktop/Project/hama-trunk/conf --hosts groomservers
> >> start bspmaster
> >> bin/hama-daemons.sh --config
> >> /home/ashish/Desktop/Project/hama-trunk/conf --hosts groomservers
> >> start groom
> >>
> >> Thanks
> >> Ashish
> >>
> >
> >
> >
> > --
> > Thomas Jungblut
> > Berlin
> >
> > mobile: 0170-3081070
> >
> > business: thomas.jungblut@testberichte.de
> > private: thomas.jungblut@gmail.com
> >
>



-- 
Thomas Jungblut
Berlin

mobile: 0170-3081070

business: thomas.jungblut@testberichte.de
private: thomas.jungblut@gmail.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message