hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tommaso Teofili <tommaso.teof...@gmail.com>
Subject Re: [DISCUSS] - Feedback about Hama 0.2.0-incubating RC1
Date Thu, 10 Mar 2011 17:01:36 GMT
running 'mvn clean package' I got one test failing:

*Failed tests:
>   testSync(org.apache.hama.bsp.TestBSPPeer)
>   ....
>   junit.framework.AssertionFailedError: Fail to launch groom server.*


I will try to work on it in the weekend so if we have also other issues to
work on I'd wait that to be fixed and prepare another RC.
Cheers,
Tommaso


2011/3/9 Edward J. Yoon <edwardyoon@apache.org>

> I missed one issue HAMA-339
>
> On Wed, Mar 9, 2011 at 9:19 AM, Edward J. Yoon <edwardyoon@apache.org>
> wrote:
> > Last night, I received a mail that this is not work on Cygwin/Windows7.
> >
> > By the way, should hama work on windows also?
> >
> > Thanks.
> >
> > On Mon, Mar 7, 2011 at 6:05 PM, Tommaso Teofili
> > <tommaso.teofili@gmail.com> wrote:
> >> Hi all,
> >> please download, check and test the Hama 0.2.0-incubating RC1 at [1].
> >> Feedback about it is welcome, especially from existing committers.
> >> Let's discuss here about any issues raised.
> >> The vote thread will be open once this "review" has finished.
> >> Cheers,
> >> Tommaso
> >>
> >>
> >> [1] : http://people.apache.org/~edwardyoon/dist/0.2.0/
> >>
> >
> >
> >
> > --
> > Best Regards, Edward J. Yoon
> > http://blog.udanax.org
> > http://twitter.com/eddieyoon
> >
>
>
>
> --
> Best Regards, Edward J. Yoon
> http://blog.udanax.org
> http://twitter.com/eddieyoon
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message