hama-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Edward J. Yoon (JIRA)" <j...@apache.org>
Subject [jira] Commented: (HAMA-40) Rename MatrixInterface to Matrix
Date Mon, 25 Aug 2008 13:09:44 GMT

    [ https://issues.apache.org/jira/browse/HAMA-40?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12625344#action_12625344
] 

Edward J. Yoon commented on HAMA-40:
------------------------------------

newPatchFindbugsWarnings.html link seems broken.

> Rename MatrixInterface to Matrix
> --------------------------------
>
>                 Key: HAMA-40
>                 URL: https://issues.apache.org/jira/browse/HAMA-40
>             Project: Hama
>          Issue Type: Improvement
>          Components: interface
>            Reporter: Edward J. Yoon
>            Assignee: Edward J. Yoon
>             Fix For: 0.1.0
>
>         Attachments: HAMA-40.patch
>
>
> MatrixInterface should be Matrix. And, Implement could be ***Matrix (e.g. DenseMatrix,...,etc)

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message