hama-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Hama Wiki] Update of "GettingStarted" by edwardyoon
Date Sun, 07 Jun 2015 23:11:19 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Hama Wiki" for change notification.

The "GettingStarted" page has been changed by edwardyoon:
https://wiki.apache.org/hama/GettingStarted?action=diff&rev1=77&rev2=78

  
  == Requirements ==
  
- Current Hama requires JRE 1.6 or higher and ssh to be set up between nodes in the cluster:
+ Current Hama requires JRE 1.7 or higher and ssh to be set up between nodes in the cluster:
  
-  * hadoop-0.20.2 (non-secure version), since Hama 0.5.0 we are using hadoop-0.1.x
+  * hadoop 1.x or 2.x
-  * Sun Java JDK 1.6.x or higher version
+  * Sun Java JDK 1.7.x or higher version
  
  For additional information consult our CompatibilityTable.
  

Mime
View raw message