hama-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Wiki <wikidi...@apache.org>
Subject [Hama Wiki] Update of "CompatibilityTable" by edwardyoon
Date Mon, 23 Mar 2015 03:36:49 GMT
Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Hama Wiki" for change notification.

The "CompatibilityTable" page has been changed by edwardyoon:
https://wiki.apache.org/hama/CompatibilityTable?action=diff&rev1=22&rev2=23

  ||0.6.4 ||Hadoop 0.20.x, 1.x, 2.x, and CDH3, CDH4 ||1.6, and 1.7||doesn't support YARN||
  ||0.7.0 ||Hadoop 1.x, 2.x, and CDH3, CDH4 ||1.6, and 1.7||Support Mesos and YARN||
  
- (NOTE) By default, Hama 0.6 contains hadoop-core-1.2.1.jar and hadoop-test-1.2.1.jar. If
you want to use higher version of Hadoop, then you need to replace hadoop jar files in ${HAMA_HOME}/lib
folder.
+ (NOTE) By default, Hama 0.7 contains hadoop-*-2.6.0.jar files. If you want to use lower
or higher version of Hadoop, then you need to replace hadoop jar files in ${HAMA_HOME}/lib
folder.
  
- To run with Hadoop 1.x, download a src-release tarball and build with following command:
+ And, to run with Hadoop 1.x, download a src-release tarball and build with following command:
  {{{
  % mvn clean install -Phadoop1 -Dhadoop.version=1.x.x
  }}}

Mime
View raw message