hadoop-zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Benjamin Reed (JIRA)" <j...@apache.org>
Subject [jira] Commented: (ZOOKEEPER-607) improve bookkeeper overview
Date Sat, 06 Feb 2010 01:28:27 GMT

    [ https://issues.apache.org/jira/browse/ZOOKEEPER-607?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12830405#action_12830405

Benjamin Reed commented on ZOOKEEPER-607:

it looks good flavio just two suggestions:

1) i think it is too much information when you start talking about the naming convention for
the znodes in zookeeper.
2) the motivation is good, but i don't think we really need to discussion the alternatives
for hdfs.

> improve bookkeeper overview
> ---------------------------
>                 Key: ZOOKEEPER-607
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-607
>             Project: Zookeeper
>          Issue Type: Improvement
>          Components: contrib-bookkeeper
>            Reporter: Benjamin Reed
>         Attachments: ZOOKEEPER-607.patch, ZOOKEEPER-607.patch, ZOOKEEPER-607.patch
> fix the overview section in the bookkeeper documentation to introduce the programmer/admin
to bookkeeper before giving the details.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message