hadoop-zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stu Hood" <stuart.h...@rackspace.com>
Subject Re: [VOTE] Release ZooKeeper 3.2.0 (candidate 1)
Date Thu, 02 Jul 2009 03:29:56 GMT
After installing those packages, the tests passed just fine. Additionally, we got a chance
to run the release against our own tests, and everything went smoothly.

+1

Thanks for the help!
Stu

-----Original Message-----
From: "Patrick Hunt" <phunt@apache.org>
Sent: Wednesday, July 1, 2009 2:10pm
To: zookeeper-dev@hadoop.apache.org
Subject: Re: [VOTE] Release ZooKeeper 3.2.0 (candidate 1)

It looks like you don't have cppunit installed afaict, but I'd feel more 
comfortable if you could verify.

      [exec] checking for cppunit-config... no
      [exec] checking for Cppunit - version >= 1.10.2... no

I have this on my ubuntu system:

libcppunit-1.12-1				install
libcppunit-dev					install

Could you try installing cppunit and re-run? Otw I'll mark you as +1. ;-)

Patrick

Stu Hood wrote:
> All of the Java unit tests passed, but the CPPUnit tests failed to build (perhaps I am
missing a dependency?). Log attached.
> 
> If I am just missing a dependency, +1. Otherwise, -1.
> 
> Thanks,
> Stu
> 
> -----Original Message-----
> From: "Patrick Hunt" <phunt@apache.org>
> Sent: Wednesday, July 1, 2009 1:39pm
> To: "zookeeper-dev@hadoop.apache.org" <zookeeper-dev@hadoop.apache.org>
> Subject: [VOTE] Release ZooKeeper 3.2.0 (candidate 1)
> 
> I have created a candidate build for ZooKeeper 3.2.0. Over 120 JIRAs are 
> addressed in this release, with major new features for; perl/python/rest 
> bindings, flexible quorum support, recipe code libraries, chroot support 
> in connect string, and much more.
> 
> *** Please download, test and VOTE before the
> *** vote closes EOD on Monday, July 6.***
> 
> http://people.apache.org/~phunt/zookeeper-3.2.0-candidate-1/
> 
> Should we release this?
> 
> Patrick
> 
> 
> 
> 



Mime
View raw message