hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Szilard Nemeth (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-8943) Upgrade JUnit from 4 to 5 in hadoop-yarn-api
Date Fri, 29 Mar 2019 10:17:00 GMT

    [ https://issues.apache.org/jira/browse/YARN-8943?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16804774#comment-16804774
] 

Szilard Nemeth commented on YARN-8943:
--------------------------------------

Yep, this is true. In the long term, I still think it's worth to discuss this alternative
as well, however I agree that it can be a lot of effort to migrate to AssertJ

> Upgrade JUnit from 4 to 5 in hadoop-yarn-api
> --------------------------------------------
>
>                 Key: YARN-8943
>                 URL: https://issues.apache.org/jira/browse/YARN-8943
>             Project: Hadoop YARN
>          Issue Type: Sub-task
>          Components: test
>            Reporter: Akira Ajisaka
>            Assignee: Akira Ajisaka
>            Priority: Major
>         Attachments: YARN-8943.01.patch, YARN-8943.02.patch
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message