hadoop-yarn-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (YARN-8474) sleeper service fails to launch with "Authentication Required"
Date Thu, 16 Aug 2018 17:11:00 GMT

    [ https://issues.apache.org/jira/browse/YARN-8474?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16582838#comment-16582838
] 

Hudson commented on YARN-8474:
------------------------------

SUCCESS: Integrated in Jenkins build Hadoop-trunk-Commit #14784 (See [https://builds.apache.org/job/Hadoop-trunk-Commit/14784/])
YARN-8474. Fixed ApiServiceClient kerberos negotiation.            (eyang: rev 8990eaf5925afa533fbd9c3641859a146dc5a22c)
* (edit) hadoop-yarn-project/hadoop-yarn/hadoop-yarn-applications/hadoop-yarn-services/hadoop-yarn-services-api/src/main/java/org/apache/hadoop/yarn/service/client/ApiServiceClient.java
* (edit) hadoop-yarn-project/hadoop-yarn/hadoop-yarn-applications/hadoop-yarn-services/hadoop-yarn-services-api/pom.xml
* (add) hadoop-yarn-project/hadoop-yarn/hadoop-yarn-applications/hadoop-yarn-services/hadoop-yarn-services-api/src/test/java/org/apache/hadoop/yarn/service/client/TestSecureApiServiceClient.java


> sleeper service fails to launch with "Authentication Required"
> --------------------------------------------------------------
>
>                 Key: YARN-8474
>                 URL: https://issues.apache.org/jira/browse/YARN-8474
>             Project: Hadoop YARN
>          Issue Type: Bug
>          Components: yarn
>    Affects Versions: 3.1.0
>            Reporter: Sumana Sathish
>            Assignee: Billie Rinaldi
>            Priority: Critical
>             Fix For: 3.2.0, 3.1.2
>
>         Attachments: YARN-8474.001.patch, YARN-8474.002.patch, YARN-8474.003.patch, YARN-8474.004.patch,
YARN-8474.005.patch, YARN-8474.006.patch
>
>
> Sleeper job fails with Authentication required.
> {code}
> yarn app -launch sl1 a/YarnServiceLogs/sleeper-orig.json
>  18/06/28 22:00:43 INFO client.ApiServiceClient: Loading service definition from local
FS: /a/YarnServiceLogs/sleeper-orig.json
>  18/06/28 22:00:44 ERROR client.ApiServiceClient: Authentication required
> {code}



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

---------------------------------------------------------------------
To unsubscribe, e-mail: yarn-issues-unsubscribe@hadoop.apache.org
For additional commands, e-mail: yarn-issues-help@hadoop.apache.org


Mime
View raw message